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To Minitab for Windows είναι ένα λογισμικό πακέτο στατιστικής παρουσίασης και ανάλυσης
δεδομένων που αναπτύχθηκε το 1972 στο Pennsylvania State University των ΗΠΑ σαν
ε α δε ό βοήθη α σ η δ δασ αλία ο αθή α ος ης Σ α σ ήςεκπαιδευτικό βοήθημα στη διδασκαλία του μαθήματος της Στατιστικής.
Με το πέρασμα των χρόνων το λογισμικό εξελίχθηκε σε ένα πανίσχυρο στατιστικό εργαλείο
τόσο για τις βασικές όσο και για τις προχωρημένες μεθόδους διαχείρισης και ανάλυσης
δεδομένων. Είναι το λογισμικό που χρησιμοποιείται σήμερα στην εκπαίδευση περισσότερομ γ μ χρη μ ήμ ρ η η ρ ρ
από κάθε άλλο αφού περίπου 4000 κολέγια και πανεπιστήμια σε 60 χώρες ανά τον κόσμο
βασίζονται σε αυτό. Λαμβάνοντας υπ' όψη ότι και οι μεγαλύτερες επιχειρήσεις και βιομηχανίες
χρησιμοποιούν το Minitab για την ανάλυση δεδομένων και τον έλεγχο της ποιότητας
προκύπτει ότι η εξοικείωση με τη χρήση του αποτελεί πολύτιμο εφόδιο στη μετέπειτα καριέραπροκύπτει ότι η εξοικείωση με τη χρήση του αποτελεί πολύτιμο εφόδιο στη μετέπειτα καριέρα
του κάθε σπουδαστή.
Στις μέρες μας είναι διαθέσιμες οι εκδόσεις 14 και 15 φοιτητική και επαγγελματική.
Για περισσότερες πληροφορίες μπορεί ο κάθε ενδιαφερόμενος να ανατρέξει στη δικτυακήρ ρ ς ηρ φ ρ ς μ ρ φ ρ μ ς ρ ξ η ή
διεύθυνση:

ULR: http: //www. minitab.com
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Session Window
Menu Bar

Session Window
Tool Bar

Worksheet Data Window
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Status bar και Toolbar 

Status bar και Toolbar 

Το Status bar παρουσιάζει χρήσιµα µηνύµατα που εξηγούν την τρέχουσα στιγµή ποιόΤο Status bar παρουσιάζει χρήσιµα µηνύµατα που εξηγούν την τρέχουσα στιγµή ποιό
στοιχείο έχει επιλεγεί από το Menu bar ή ποιό εργαλείο έχει επιλεγεί από τη ράβδο
εργαλείων. Παρατηρούµε την αλλαγή κειµένου επιλέγοντας µε το δείκτη του ποντικιού για
παράδειγµα τη θέση Stat του Menu bar και οποιαδήποτε από τις υπο-καρτέλες που
εµφανίζονται ή κατά τον ίδιο τρόπο επιλέγοντας οποιοδήποτε εικονίδιο από το Tool bar.
Το Toolbar βρίσκεται ακριβώς κάτω από το menu bar και εµφανίζει εικονίδια χρήσιµα για
λειτουργίες που χρησιµοποιούνται συχνά. Για να µια σύντοµη περιγραφή του κάθε εικονιδίου
αρκεί να µετακινήσουµε το δείκτη του ποντικιού πάνω σε κάθε εικονίδιοαρκεί να µετακινήσουµε το δείκτη του ποντικιού πάνω σε κάθε εικονίδιο.

Menu bar

Το Menu bar περιέχει δέκα κυλιόµενα µενού, µέσω των οποίων µπορούµε να εκτελέσουµε 
µία εντολή ως εξής: 
•Κάνουµε κλικ στο όνοµα του στοιχείου, όπως File. 
•Κάνουµε κλικ στην εντολή που θέλουµε από το συγκεκριµένο µενού όπως New ή πατάµε τοΚάνουµε κλικ στην εντολή που θέλουµε από το συγκεκριµένο µενού, όπως New ή πατάµε το 
γράµµα που συνδέεται µε αυτή την εντολή, N για το New). 

Αν η εντολή απαιτεί να δηλώσουµε κάποιες επιπλέον πληροφορίες, τότε το Minitab ανοίγει 
έ λ ί δ λό δ ά λ ί λή ά
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ένα πλαίσιο διαλόγου, διαφορετικά εκτελεί την εντολή άµεσα. 



Session και worksheet window

Στο παράθυρο του Minitab εµφανίζονται δύο βασικά παράθυρα: το Session window, όπου
εµφανίζονται οι εντολές και τα αποτελέσµατα. Στο παράθυρο αυτό µπορούµε να παρέµβουµε
γράφοντας κάποιες σηµειώσεις ή διαγράφοντας κάποια αποτελέσµατα και το Data window ή

k h t ό ά βλέ ξ ζό δ δ έworksheet, όπου εισάγουµε, βλέπουµε και επεξεργαζόµαστε τα δεδοµένα.

Αρχικά το worksheet είναι άδειο. Κάθε γραµµή των δεδοµένων θα περιέχει στοιχεία-δεδοµένα γιαΑρχικά το worksheet είναι άδειο. Κάθε γραµµή των δεδοµένων θα περιέχει στοιχεία δεδοµένα για
ένα συγκεκριµένο άτοµο / αντικείµενο. Κάθε στήλη (C1, C2,…) αντιστοιχεί σε µία µεταβλητή.
Τα κελιά κάτω από τους τίτλους των στηλών (C1, C2, C3, ...) είναι για τη λεκτική περιγραφή-
ονοµασία των µεταβλητών, δεν πρέπει να εισάγουµε δεδοµένα.

Graph window

Ένα επιπλέον παράθυρο του Minitab είναι το Graph window, το οποίο περιέχει γράφηµα τωνρ ρ p , ρ χ γρ φηµ
δεδοµένων. Στο Minitab υπάρχει µόνο ένα Session window ενώ µπορούν να εµφανιστούν πολλά
Data και Graph windows.
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Εισαγωγή Δεδομένων 

Στήλη Κειμένου C1-T

(Εισάγει -T)

Στήλη Ημερομηνίας C2-D

(Εισάγει -D)( γ ) ( γ )

Αριθμητική στήλη C3

(Χωρίς αναγνωριστικό)
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Εισαγωγή δεδομένων κατά στήλη - γραμμή

Ονόματα στηλών

(Type Date Count & Amount)(Type, Date, Count & Amount)

Δεδομένα 
Γραμμές
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Hot Key (Ctrl-S)

Υπομενού
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Key Functions
•Worksheet File Management
Save
P i tPrint
Data Import
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Menu Bar - Edit Menu

K F tiKey Functions
•Worksheet File Edits
Select
Delete
CopyCopy
Paste
Dynamic Linksy c s
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Menu Bar - Data Menu

Key Functions
•Data
Subset/Split
Sort
R kRank
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Menu Bar - Calc Menu

K F tiKey Functions
•Calculation Capabilities
Column Calculations
Column/Row Statistics
Data StandardizationData Standardization
Data Extraction
Data GenerationGe e o
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Menu Bar - Stat Menu

Key FunctionsKey Functions
•Advanced Statistical Tools and Graphs
H th i T tHypothesis Tests
Regression
Design of ExperimentsDesign of Experiments
Control Charts
Reliability Testing
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Menu Bar - Graph Menu

Key FunctionsKey Functions
•Data Plotting Capabilities
Scatter PlotScatter Plot
Trend Plot
Box Plot
Contour/3 D plotting
Dot Plots
Probability Plots
Stem & Leaf Plots
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Menu Bar - Data Window Editor Menu

Key Functions
•Advanced Edit and Display Options
Data Brushingg
Column Settings
Column Insertion/Moves
C ll I iCell Insertion
Worksheet Settings

Παρατήρηση: το μενού Editor 
συμπεριφέρεται ανάλογα με την επιλογή.  
Αν επιλέξετε το Worksheet εμφανίζει ταΑν επιλέξετε το Worksheet εμφανίζει τα 
παραπάνω αν επιλέξετε το Session 
εμφανίζει…..
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Menu Bar - Session Window Editor Menu

Key FunctionsKey Functions
•Advanced Edit and Display Options
FontFont 
Connectivity Settings
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Menu Bar - Graph Window Editor Menu

Key Functions
•Advanced Edit and Display Options
Brushing g
Graph Manipulation
Colors
O i iOrientation
Font
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Menu Bar - Window Menu

Key FunctionsKey Functions
•Advanced Window Display Options
Wi d M t/Di lWindow Management/Display 
Toolbar Manipulation/Display
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Menu Bar - Help Menu

Key Functions
•Help and TutorialsHelp and Tutorials
Subject Searches
Statguide 
Multiple Tutorials
Minitab  on the Web
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MINITAB ΒΑΣΙΚΑMINITAB-ΒΑΣΙΚΑ
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Εισαγωγή δεδομένων
Εισαγωγή δεδομένων

Τ Mi i b δί δ ό ά δ δ έ ύ ό όΤο Minitab δίνει τη δυνατότητα να εισάγουμε δεδομένα με αρκετούς τρόπους όπως:
•Πληκτρολογώντας δεδομένα κατευθείαν στο data window
•Με αντιγραφή και επικόλληση
•Άνοιγμα δεδομένων από ένα αρχείοΆνοιγμα δεδομένων από ένα αρχείο.

Πληκτρολόγηση
Για να εισάγουμε δεδομένα σε ένα φύλο εργασίας δεδομένων του Minitab θα πρέπει να ανοίξουμε 
έ ό ύλ ί δ δ έ λέ Fil /N ό άθ δ λόένα κενό φύλο εργασίας δεδομένων επιλέγοντας File/New και από το παράθυρο διαλόγου να 
επιλέξουμε Minitab Worksheet.
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Παράδειγμα εισαγωγής δεδομένωνρ γμ γ γής μ

Δεκατέσσερις άνθρωποι ρωτήθηκαν πόσο κοστίζει η υπερωρία τους σε μια βιομηχανία ενώ
ά ύλ άθ ό θώ ό ί ίκαταγράφηκε και το φύλο κάθε ατόμου καθώς και το πόσες υπερωρίες είχαν τον

προηγούμενο μήνα, όπως φαίνεται παρακάτω.

Νο Κόστος Φύλο Πλήθος Νο Κόστος Φύλο Πλήθος

1 70 Γυναίκα 2 7 70 Γυναίκα 3

2 80 Γυναίκα 4 8 150 Άνδρας 1ρ ς

3 90 Γυναίκα 2 9 45 Γυναίκα 4

4 85 Άνδρας 5 10 70 Άνδρας 6

5 30 Γυναίκα 2 11 110 Άνδρας 3

6 65 Γυναίκα 4 12 85 Άνδρας 3

7 70 Γυναίκα 3 13 85 Άνδρας 2ρ ς

8 150 Άνδρας 1 14 80 Άνδρας 2
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Δημιουργία μεταβλητών

Μπορούμε να δημιουργήσουμε ή να μετασχηματίσουμε μεταβλητές στο Minitab μέσω της επιλογής ρ μ ημ ργή μ ή μ χημ μ μ β η ς μ ης γής
Calc.

1. Για τα παραπάνω δεδομένα να υπολογίσετε το σύνολο των χρημάτων που πήρε ο καθένας τον 
προηγούμενο μήναπροηγούμενο μήνα

2. Αν για τα δεδομένα αυτά υποθέσουμε ότι τον επόμενο μήνα υπάρχει μία αύξηση της τιμής της 
υπερωρίας  κατά 10%, τότε να υπολογιστούν οι νέες τιμές.
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Χειρισμός μεταβλητών Αλλαγή τύπου

Μπορούμε να αλλάξουμε τους τύπους μεταβλητών μέσω των ακόλουθων μετασχηματισμών,
ό ό έ έεφόσον αυτό έχει έννοια.

Δεν έχει νόημα να προσπαθήσουμε να αλλάξουμε μία μεταβλητή η οποία περιέχει ονόματα
ανθρώπων σε αριθμητικές τιμές. Θα μπορούσαμε όμως να είχαμε μία μεταβλητή με αριθμούς ηανθρώπων σε αριθμητικές τιμές. Θα μπορούσαμε όμως να είχαμε μία μεταβλητή με αριθμούς η
οποία κατά λάθος εισήχθη ως κείμενο και με τον κατάλληλο χειρισμό να την ορίσουμε ως
αριθμητική.

Κωδικοποίηση
Ανάλυση σε οποιοδήποτε αρχείο δεδομένων μπορεί να γίνει μόνο αν τα στοιχεία έχουν δηλωθεί
στο αρχείο με τη μορφή αριθμών (τιμές ή κωδικοί). Στο παράδειγμα μας δεν είναι δυνατόν να
ά ά λ ί βλ ή ύλ λλήλ ή λά ίπάρουμε κάποια πληροφορία για τη μεταβλητή φύλο των υπαλλήλων αν αυτή απλά παραμείνει

ως Filo με τιμές F για τις γυναίκες και M για τους άνδρες.
Για το λόγο αυτό θα πρέπει να δημιουργήσουμε μία μεταβλητή, ας πούμε τη μεταβλητή Sex
κάνοντας την ακόλουθη αντιστοίχηση

Τιμή Κωδικός
F 0
M 1

κάνοντας την ακόλουθη αντιστοίχηση
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Επιλογή δεδομένων

Είναι δυνατό κάποιες φορές να θέλουμε να προχωρήσουμε στην ανάλυση μόνο κάποιων από ταΕίναι δυνατό κάποιες φορές να θέλουμε να προχωρήσουμε στην ανάλυση μόνο κάποιων από τα
στοιχεία ενός συνόλου δεδομένων τα οποία ικανοποιούν μία συγκεκριμένη συνθήκη. Για
παράδειγμα θα θέλαμε ανάλυση μόνο για τις γυναίκες φοιτήτριες ή για τους φοιτητές οι οποίοι
ανήκουν σε μία συγκεκριμένη ηλικιακή ή οικονομική τάξη.

Για να γίνει αυτό αφού ενεργοποιήσουμε το Data window στο οποίο θέλουμε να κάνουμε την 
επιλογή επιλέγουμε Data <Subset Worksheet

Στο παράθυρο διαλόγου που ανοίγει προσδιορίζουμε στην επιλογή Condition τις τιμές στις οποίες
θέλουμε να εστιάσουμε την προσοχή μας.

Στο δικό μας παράδειγμα έστω ότι θέλουμε να συλλέξουμε πληροφορίες μόνο για υπερωρίες
μικρότερες του ποσού των 100 €. Για το λόγο αυτό ορίζουμε ως συνθήκη Yperories <=100
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Minitab® 15 Tips and TricksMinitab 15 Tips and Tricks
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Importing and Manipulating Data
Worksheets
Graphics
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Εισαγωγή Αρχείων Excel 

Στο Minitab, επιλέγω File > Open Worksheet
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Εισαγωγή Αρχείων Excel

Στο παράθυρο διαλόγου File > Open Worksheet
dialog, χρησιμοποιώ τις Options και το Preview πριν 
ανοίξω το αρχείο

© 2008 Minitab, Inc.



Εισαγωγή Αρχείων Excel
Τα σωστά διαμορφωμένα φύλλα του ανοίγουν σε 
διαφορετικά worksheetsδιαφορετικά worksheets
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Εισαγωγή δεδομένων από Database

Στο Minitab, επιλέγω File > Query Database (ODBC), και 
επιλέγω Machine Data Source και μετά την ΒΔ
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Εισαγωγή δεδομένων από Database

Επιλέγω του πίνακες και τα πεδία που θέλω να εισάγω
Επιλέγω Use rows… για να εισάγω μια συνθήκη 
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Έλεγχος Μεταβλητών 
Χρησιμοποιώ το Stat > Tables > Tally Individual 
Variables ώστε να πάρω μια λίστα από τις τιμές σε μιαVariables ώστε να πάρω μια λίστα από τις τιμές σε μια 
στήλη
Η εντολή αυτή (Tally) μας δίνει μια πρώτη εικόνα για τα ( y) ς
δεδομένα μας και πιθανές ασυμβατότητες
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Ταξινόμηση τιμών

Δεξί κλικ σε μια στήλη και επιλέγω Column > Value Order
για να προσδιορίσω μια ταξινόμηση

50

Individual Value Plot of DownTime
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Individual Value Plot of DownTime
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Speeds displayed in
Alphabetical Order (default)

Speeds now displayed in a 
User-Specified Order
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Αλλάζοντας τύπο δεδομένων

Συνήθως μετά από εισαγωγή δεδομένων από άλλο 
πρόγραμμα οι τύποι δεδομένων δεν είναι οι σωστοί.
Με την χρήση του Data > Change Data Type > Text to 
Numeric αλλάζω τον τύπο του δεδομένου
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Importing and Manipulating Data
Worksheets
Graphics
Customizing Minitabg
Additional Tips
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Formulas σε Worksheet

Χρησιμοποιώ την εντολή Calc > Calculator επίσης ώστε 
να εφαρμόσω έναν τύπο σε ένα worksheet.
Τα δεδομένα στις στήλες ενημερώνονται αυτόματα
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Περιγραφή σε Worksheet και Column

Κάνοντας δεξί κλικ σε μια στήλη και επιλέγοντας Column 
> Description μπορώ να προσθέσω σχόλια 
Δεξί κλικ στο προσθέτει σχόλια στο Worksheet
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Autofill

© 2008 Minitab, Inc.


